It just works!

UNCAUGHT EXCEPTION (NSInternalInconsistencyException): Couldn’t load plug-in ‘com.apple.dt.IDE.IDEiPhoneSupport’ while firing fault for extension ‘Xcode.Device.iPhonePlaceholder’

After upgrading to Xcode 4.1 on OSX Lion. Wonderful.

Update:-

For me at least, the fix was to re-install iTunes 10.4.

Advertisements

About austinfrance

Technical Developer @ RedSky IT / Explorer Software
This entry was posted in Uncategorized. Bookmark the permalink.

One Response to It just works!

  1. Bert says:

    Great! I was having the same problem and reinstalling iTunes did the trick. Thanks for sharing!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s